No results from Cue Cat!

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

No results from Cue Cat!

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1hschumacher Primeira Mensagem
Jun 20, 2007, 5:00pm

Most of the time when I try to use my CueCat, I get no results. The first time I tried to scan a barcode I got nothing and then all of a sudden it started scanning perfectly every time. Since that time I haven't been able to get it to work.

The red light is on constantly when I am trying to scan. I have used it on various barcodes, changed the speed, position, etc. Nothing seems to work. I get NOTHING!

I have tried restarting the computer, restarting Internet Explorer, and using a different USB port. I have read the questions here but haven't found an answer. I'm hoping someone can help me. I have a lot of books to input and it is quite tedious to do it by hand.

2tomray Primeira Mensagem
Jul 8, 2007, 7:27pm

I have much the same problem.I managed to scan two books and then nothing.I've done all the same things as you.Hope somebody has a solution. Thanks.Tom

3legallypuzzled
Jul 8, 2007, 7:58pm

Many people report correct results when they scan with their keyboard's "NumLock" turned ON. Since the CueCat acts as a keyboard, that's one place to look (and it is in Greyhead's FAQ).

4quynies_mom Primeira Mensagem
Editado: Jul 10, 2007, 10:31am

Me too! HELP!!!!!!!!!!!!!!!!! When it worked it was really cool.