UK cuecat problems

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

UK cuecat problems

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1littleem50 Primeira Mensagem
Out 2, 2007, 8:35am

I recently got my cuecat and at first it worked fine. however, it has now stopped. although it scans the barcodes, it either brings up no results, or brings up many suggestions, none of which are the book i've scanned. when entering the barcodes manually, they are found straight away so it is not that the isbns aren't recognised. I have tried changing the search used from amazon.co.uk to .com but with no luck. likewise, i have tried with my laptops number lock on and off but each time i get the same results. i have turned my laptop off and back on again and have unplugged the cuecat and replugged it in, tried it in a different port, signed out of librarything and then back in but to no avail. any suggestions?