Problem Accessing LC Catalogue

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Problem Accessing LC Catalogue

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1Edward_Gibbon Primeira Mensagem
Out 2, 2007, 12:38pm

I received my CueCat today and it works well with any of the Amazon sites, but not with LC. When using the CueCat on Library of Congress, I get the following message:
Sorry, but the page you requested can't be found.

Please check the url. You can also look for help in Groups, or contact us.

When I entered the ISBN manually, the book popped up. I received the same message with ILCSO and the UBC catalogue, although I did not bother to enter the ISBN manually.

I tried it with two books: From dawn to decadence by Jacques Barzun and Historians I have known by A.L. Rowse.

Does CueCat work only with Amazon?

2Edward_Gibbon
Out 29, 2007, 6:25pm

Note to sinaitemple: you seem to have your comments disabled.

I never did figure out why the cuecat doesn't work for the LOC. It did start to work on some days but not on other days. For example, I just now tried it for the hardcover edition of Europe: a history by Norman Davies and it didn't work. I have no explanation.

Sorry I could be of no help.