Cuecat and adding books, not translating?

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Cuecat and adding books, not translating?

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1cathoo Primeira Mensagem
Dez 6, 2007, 8:55pm

Hi all,

I just received my clawed cuecat yesterday (hooray!) but I'm having trouble adding books. I can scan the barcodes OK (tried it in notepad), but when I scan the data into the green search bar on the "Add books" page (like the instructions say) the only thing to happen is that my last book added flashed as if it was new.

I've tried this in FF and IE, and on my laptop and desktop. I also tried copy-and-pasting my scanned results and the "Why we buy" example from the instructions, and it doesn't work.

Am I doing something wrong?

Thanks!

2GreyHead
Dez 7, 2007, 5:09am

Looks like there's a bug - see this thread too

3cathoo
Dez 7, 2007, 12:04pm

Ok, I'll keep my eyes open for when it's fixed. Thanks!

4TheEnchantedHive Primeira Mensagem
Dez 7, 2007, 6:54pm

Thank goodness! I thought I was going crazy :)
I look forward to it getting fixed!
Charlotte

5spicere
Dez 8, 2007, 11:09pm

Add me to the list of those who have problems scanning books into my library. I have a scanner at work and I tried to add titles with my scanner. The long string of letters pop into the search section like always but nothing shows up and the book does not get added. My Windows machine at work is older and quirky at times. However, when I went home to my new Mac, the same problem!

Count me as another person who really CAN"T wait until this get fixed. I am wondering if this problem is related to the upgraded features?