Microvision Flic scanner--problems!

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Microvision Flic scanner--problems!

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1Guineaqueen
Dez 29, 2007, 6:19am

As most of my many books are downstairs and my computer is upstairs, the Cue Cat scanner was not an option for me, as I've got far too many books to carry them all up and down the stairs to add them to my library. So I bought a Microvision Flic scanner from eBay for about £20, so I could scan all my downstairs ISBNs and then upload them all into my computer later. However, I've got a problem with it.

Installation instructions give a trial barcode to scan, during installation. The Flic scanned this perfectly; I then tried it out on the nearest barcode I had to hand, which was the barcode on the bag that the scanner's cable came in. It scanned that perfectly, too.

The next barcode I scanned gave me the bleep which meant it had scanned properly; but the number which appeared in Excel was that of the cable.

Since then, it scans and bleeps as it should, but the only number it outputs is that of the cable--the second scan I ever did with it.

I've tried downloading the scanner wedge again; uninstalling and reinstalling it; taking the batteries out; and reconnecting the serial connecter. Nothing changes.

Bah! What can I do? I have a rare whole day to myself today, and can't catalogue ANYTHING!