Bought 2 :c

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Bought 2 :c

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1ABlueBunny
Jan 14, 2020, 9:58am

I cannot get either one to work on my Lenovo laptop. Read voluminous information, followed directions....made keypad numeric..tried it on Notepad first as suggested. .STILL does not work!! Red lights are on, scanning 39 bar codes but just does not read anything. It is driving me nuts. At a loss. Wish I could just return them.

Tina Hudak

2kristilabrie
Jan 14, 2020, 10:40am

Hi Tina,

Sorry for your trouble! Can you give me step-by-step instructions of what you're doing and what is happening after each step? For example, from plugging your CueCat/s in to using certain pages on LibraryThing (links to each page you navigate to and where your cursor is on the page for each action), to actually scanning the barcodes?

A few helpful things to do/try, if you can:
1. Can you send me clear photo/s of a couple of your barcodes to make sure the issue is not the barcodes?
2. Have you tried scanning-to-add a couple of books by their ISBN barcodes, for troubleshooting?
3. Have you tried plugging into a different USB port?

3ABlueBunny
Jan 22, 2020, 8:07am

Thank you. I finally figured it out...slow learner :). BUT, am I able to delete some of the "subjects" in My Library after I import a MARC record? I have The Christmas Carol, and it is only the book but show all the subjects including "video", "adaptation", etc.

4kristilabrie
Jan 22, 2020, 1:36pm

You figured out the CueCats, meaning they're working for you? If so, that's great.

As for editing "Subjects", this field is not editable I'm afraid. It sounds like that data is getting pulled in from other editions at the work level for The Christmas Carol (which is a pretty large work).