Brand new CueCat - nothing happening on screen

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Brand new CueCat - nothing happening on screen

1Seayla2020
Editado: Mar 27, 1:18pm

I just got one I ordered I and am ready to do inventory but it's not working.
It is awake. (Solid red light. If I ignore it, it goes to blinking and then I hold it against paper and it wakes back up and goes solid red.)
I've read the FAQ and various other pages.
Num Lock is on.
I've tried various books. Holding the cuecat in different directions while dragging it.
I've tried with my cursor in the proper spot on the 'take inventory' and 'add books' page.
I tried to have it "post" in Notebook or Word.
My computer acknowledges it. screenshot: https://gyazo.com/29489c7a60188c49791a84256a5b8030
I use Windows 10

I have tried scanning barcodes with the phone app and have been successful. I only discovered that function after I ordered the CueCat or I would of just used and been happy with the app scanner (I think) but now that I have the CueCat I hoped to use that especially because of it working on the inventory screen. Any suggestions?

2reconditereader
Mar 27, 3:21pm

Have you tried several different barcodes? E.g., the one on the back of mass-market paperbacks doesn't work, try the one inside the front cover.

That's all I got, sorry.

3Seayla2020
Editado: Mar 31, 8:55am

>2 reconditereader: Hi Thanks for your response and making sure but yes I've tried multiple styles of books.

ETA: and just for more evidence that, that isn't the case (not that you doubted me) the phone app scanner picked up the books quickly but "crickets" from the cuecat.

ETA2: Item price refunded after email conversation with LT