Problems using the cue cat

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Problems using the cue cat

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1nunez Primeira Mensagem
Out 29, 2006, 1:14pm

My sistem is windows xp. I connected the cuecat to the USB drive and it was identified. The lights turn on and I have been trying all the possible ways but without any luck. Please help.

Out 29, 2006, 1:23pm

Here's a note I posted on one of the other threads, I suggest that you download this and read it. If you are still having problems please tell me more specifically what you are doing and what happens.
I wrote a brief note about CueCats to go out with a few I sold on eBay. It needs updating with the recent changes on LT which I'll do in the next few days. Meanwhile the old version can be downloaded as a pdf file here .

Out 29, 2006, 2:09pm


I read that document and I have followed all the steps. Nothing really happens. Noting appears on my notepap program or library thing.


Out 29, 2006, 2:37pm

OK - just checking. Now we are back to basics.

1) When the CueCat is plugged in and you look at it's nose can you can see either a red flashing, or a constant red light?

2) Do you have a book handy with a good clear black and white barcode on it?

3) Open up Notepad and make sure the cursor is flashing.

4) Rest the book on a table and the CueCat on it's nose over the barcode - the red light should go steady and bright (you can see the relection on the book cover usually).

5) Make sure that the flat bottom of the CueCat is aligned with the lines in the barcode.

6) Keeping the CueCat vertical and gently in contact with the book slide it back and forth going at least half-an-inch either side of the barcode, vary the speed and direction.

If this fails try the same with a different book just to double check. It took me at least five minutes playing with my first CueCat to get it to read smoothly, there's a kind of a knack to it.

If the second book shows nothing then maybe you've got a duff CueCat, don't know much about those. Is it modified or unmodified? (If it's from Tim it's unmodified.)

Out 29, 2006, 3:24pm

This might be step 4.5, but I've found the CueCat works much better when you start to "focus" it on a big blank area of the cover to the left of the barcode before scanning. In other words, try not to start scanning while over any text that might surround the barcode.

Out 29, 2006, 4:00pm

I didn't know about the sleeping/not-sleeping blinking/constant thing. Very informative. Mario—is it doing either?

The idea of testing on notepad is good too. I find my biggest error is scanning when my cursor's not in the right box on LibraryThing. It puts you there by default and whenever a scan is successful, but you can click out of it and then scan over and over again with no success, until you notice you don't have your custor in it.

I haven't found a method that works every time—and just go back and forth slow fast, etc. I DO find that the light in the room makes a huge difference. In so-so light it's hard. In good light it can scan 100% for me.

If you really can't get it to work, I can send you another. (Email me with details.) I'd like to get yours back, however, to see if it's broken or not. I'll credit you $5 for the postage back, and send out another before I receive it. (I'm not going to promise to do that with everyone forever, since it could be abused, but I'll do it until it's abused.)

Out 29, 2006, 4:23pm

We've found that moving the cuecat over the barcode faster is better. Moving slowly fails much more frequently.

Out 29, 2006, 4:32pm

The CueCat 'goes to sleep' when it's not in use and the red diode flashes at low intensity - this way you can leave it plugged in to the USB port and wake it up when you need to use it. You wake it up by reflecting the flash back into the CueCat's nose - generally by holding it over a light coloured area on the book. It won't reliably 'wake up' over the bar code itself, or over a dark colour.

The lighting in the room really shouldn't make any difference the CueCat only reads its own red light. I've only got the light from my lcd screens on here and it works fine.

In a moment of obscure thinking I did try scanning an on-screen barcode - it doesn't work, no real surprise there.

I've done a thousand or more entries now and usually I find I can get a 'good' barcode on the first swipe. I put the book on a flat surface - paperbacks bend a bit much if you hand-hold them; start in a clear area to one side of the barcode - there needs to be between and eight and a quarter inch of white space for the CueCat to recognise the start of the barcode; then swipe pretty quickly right through the code; the Cue Cat needs to be vertical, feet on the cover - but only enough pressure to keep them in contact.

Editado: Out 29, 2006, 8:40pm

I guess I'm wrong about the light then. Reminds one of the test involving giving out food to pigeons at random intervals. The pigeons get convinced that what they were going when they got the food is the reason they got it, so you come back the next day and some are going round and round, some making noise constantly, some hopping around on one leg, etc.

Out 29, 2006, 9:15pm

Here are my answers:

1. First a red flashing, then a constant red light.
2. Yes. I have tried several bar codes.
3. Yes, I have done that.
4. OK
5. OK
6. OK

It is unmodified. I am finding that it may be easier to write the title of the book or the ISBN. Even if I make it work, I think it is not as easy as I believed.

I will continue trying. Thanks for all the help.

Out 29, 2006, 9:53pm

Let me know which person you were and I'll send you another, to make sure it's not the device. I'm eager to make sure there's nothing wrong on that end, although the number of people who have them by now and the lack of other complaints is somewhat calming.

Dez 18, 2006, 9:48pm

I love the site. Today I received my cuecat in the mail. I was I'm dismayed. It is, evidently, unmodified and I'm a complete airhead when it comes to electronics. Is there a schematic or something out there which will show me which 'thingy' to cut to get the thing to work? I've many, many books left to enter both at home and in my school classroom and I would love to use the bar code scanner. The scanner is working well otherwise. I've searched about on the blog and whatnot but can't find the precise entries where people have talked about dealing with this problem. Your help would be appreciated,

Dez 18, 2006, 10:03pm

Hi. It should work just fine without modification. If you scan the data into the box on the "Add books" tab, it should read it, even if it looks like gibberish to you. That's part of the point—LibraryThing reads CueCats, even if they haven't been "modified."

The first step is to plug it in and see if you can scan at all. Try scanning it into Notepad or Word or whatever. If that works—no matter how ugly the output looks—you're in business. Just go to LibraryThing, make sure you're "in" the search box on Add Books, and you should be set.

If you have problems, give us more detail on where you are in the process. What have you done? What works, if anything?


Dez 18, 2006, 10:38pm

And you are right! It does work. I pictured myself eviscerating the thing in an effort to 'fix' it. I've just painlessly scanned in several more books. Now I'll go out and scan the world. thanks for writing back so soon. I really am a tech idiot. Love this site! all the best.

Dez 18, 2006, 11:55pm

Thanks. Glad to hear it. I'm always worried that the CueCats will get banged around between Portland or Boston and their destinations. Glad to hear that's not the case.

Dez 19, 2006, 11:41am

I'm sorry if this has been answered elsewhere before but does the cuecat work with Windows '98?



Dez 19, 2006, 1:09pm

I think that it should be OK, you may need to make sure that you have the service pack that added the USB drivers (assuming that you are talking about a USB CueCat).

Dez 19, 2006, 2:21pm

I'm on my 2nd cuecat. The first didn't work at all and was graciously replaced immediately by the good folks here at LT. The replacement is about to go under the knife, so to speak. It'll scan, usually after 4 or 5 attempts, but so far, the encrypted code that comes out has never yeilded a 'hit'. I can then type in the ISBN manually, and find the book, so this puppy (sorry, kitty) will be de-clawed and spayed before the end of the day.

I've never been able to get it to read whille it rests on a book, though. However, I've read many excellent suggestions here about scanning techniques, and will give them a try.

Dez 19, 2006, 2:47pm

WholeHouse: If the second doesn't work, it's not the CueCat's fault, I'm pretty sure. I'm thinking it's a keyboard mapping you have. User have said before that using a Dvorak keyboard messed them up—the CueCat typed it as it if were a QWERTY. That said, neutering it may work, simply because no keyboard has different 0-9s.

Can you paste something you're getting? (And give us the code it should be showing?)

20siderea Primeira Mensagem
Editado: Jan 6, 2007, 4:37am

Greyhead, Thank you thank you thank you!

Now that I've got the 'cat scanning at all, can someone tell me what field I'm supposed to put the results into? I mean, I've been scanning into the Add Books: Search field, just as if I were entering an ISBN by hand, and it auto-submits when I do. (This is the correct behavior, yes?) But not once has LT managed to identify the books I've tried scanning. (And, oddly, when decrypted, the number does not in any way match either the ISBN or any other number printed around the bar code.) Am I doing something wrong? Is this the wrong field into which to scan? Is my 'cat broken?

Jan 6, 2007, 12:08pm

You're in the right place -- the Search box on the "Add Books" page.

Posts here and elsewhere might have a few troubleshooting ideas:
* Do you have an "alternative" keyboard layout?
* Are you using an older version of Windows? (Windows 98/ME might need drivers)
* In Notepad, is the CueCat's scan different from what you see in your Internet browser?

If the answers to all are no, you might want to explore replacing the CueCat. (If you've bought it from LT, just e-mail Tim.)

Editado: Jan 6, 2007, 11:42pm

Re: >19 timspalding:
Hi Tim! I didn't see your reply to my >18 WholeHouseLibrary: message until just now.

I haven't performed surgery on the CueCat yet -- it's been one of those lifestyles, you know?

Here's a great example from just about an hour ago --

The book is a Hardcover edition of The Meaning of Everything by Simon Winchester.

Its ISBN is 0-19-860702-4 CueCat coughed up the following fur ball:

It yielded no finds in Amazon or LOC. I entered the ISBN manually, and got back the correct info in just a couple of thousand nanoseonds.

As to legallypuzzled's queries, I'm up on all the latest revs of XP Pro on a real workhorse of a laptop. I have an MS 'ergonomoic' keyboard attached, but I've already tried using the Cat after the keyboard has been removed and the computer rebooted.

It's pretty much a crap shoot as to whether the Cat will work or not. I entered 6 books today. It took me 2 hours (more or less) -- some of that was because I am running parallell catalogs (the other in Excel) until I can get all of my books into LT. Some of the books took maybe a dozen swipes before the Cat finally read it. Most took more than 50 swipes, but in the end, I got results. The book mentioned above was well over 200 swipes, with 3 "sightings" by the Cat, but it wasn't usable code that came out.

Good luck Tim! Love the site!

Jan 7, 2007, 6:47am

I'd definitely recommend trying declawing. I had a first LT CueCat that only worked occasionally (with what sound like similar problems to yours though I never had the patience to try swiping it 50 times to see if it worked!). Tim and Co kindly sent me a replacement, which worked OK. I eventually got my son (who has better eyesight and hand-eye coordination than me) to declaw the first one and found that seemed to solve the problems (and meant that it would scan some of the narrower barcodes that it wouldn't tackle at all before). So still no idea why there were problems, but probably worth trying declawing to see if this helps.


Jan 8, 2007, 6:01am

> 20 : siderea : You are welcome (it's still on my to-do list to update the LibraryThing part of the note that should answer some of the other questions).

The place to input stuff is on the Add Books page with your library/amazon of choice selected and the Advanced Options set if you want them.

I don't have a clawed CueCat to test so can't really judge what happens with the undecoded strings.

> 22 : WholeHouseLibrary : with a declawed CueCat (se above) I've never had to go anywhere near 50 attempts even when I was learning. I reckon that I get 99% success with 'good' barcodes and it only takes a few seconds to enter a book.

'Bad' barcodes are those printed fuzzily; with small bars; with pink or red barcodes; with box borders that are too close to the barcode; too close to the spine; etc.

Editado: Mar 4, 2007, 6:02am

Esta mensagem foi removida pelo seu autor.

Editado: Jan 25, 2007, 4:24am

Sorry, no bright ideas here. I'm on XP too - no AOL though, I guess that might just be a problem but the faulty device recognition comes at the XP level before you get to the browser.

It might be worth looking at the device in the System Manager to see if there is any helpful error message (possible not probable with XP). Open Control Panel | System | Hardware | Device Manager and look under Keyboards - it should show up as a 'HID Keyboard Device' - probably with a yellow question mark. Right click and select Properties.

Tim may have more of a clue why the the speed should be slow with dial-up. A clawed CueCat sends maybe ten times as much data as a straight ISBN but it's still a trivial amount, and the processing that LT does is pretty quick.

27wbeller Primeira Mensagem
Jan 25, 2007, 5:58pm

Your instructions are excellent. I've used them and my cat couldn't be happier. Thanks!

Editado: Mar 4, 2007, 11:27am

one thing i seem to have discovered with the cuecat I have received yesterday, and that is that keyboard mapping matters.

I was having problems: out of 15 books only 2 happened to get recognized,the others were either not found or the wrong book...
I could see that the resulting cuecat number showed the wrong digits, a 5 where there should be a 0 and such

Then i searched on the net and found that little nugget in the readerware FAQ: "Make sure your system is set up to use an English keyboard. CueCat will not work with other languages." I figured it's worth a try, so I went to the international settings and added english/us as a secondary keyboard, and that gives you that little swapper tool on the status bar.

After swapping the settings to EN the books that were wrongly scanning suddenly get scanned fine!

Mar 4, 2007, 11:41am

Yes that's true (I think it's in my notes somewhere). Which keyboard do you usually use? LT knows about some and possibly Tim & John could add another - though Chris who coded this isn't here any more.

Mar 4, 2007, 11:46am

i use a swiss keyboard - hardly the most common keyboard, but one of the best for multi lingual usage...

Anyway, it's no big deal for me to have the keyboard swapper and switch when i scan books in - except windows has the weird habit to switch without (to me) reason, so once I am done with all my boxes I will just take it off probably.

31malber1 Primeira Mensagem
Mar 7, 2007, 4:53pm

My mom and I both recently ordered cuecats. Mine works like a charm on my laptop. She couldn't get hers to workon her laptop. It scans, but then comes up with no book (Even on books I already scanned into my library.) I brought mine over to her to try on her work PC. No go on her computer, mine or hers. I took hers to my house, worked like a champ. So, now we know it is a setting issue. I read that the num lock will must be on. She leaves her Caps lock on. Could this be causing the problem? All computers are Windows XP. - Thanks

Editado: Mar 7, 2007, 6:03pm

The CueCat works like an extra keyboard so anything that affects the keyboard will affect the CueCat. So, if NumLock is off it generates cursor movement instructions.

CapsLock doesn't affect mine but it is de-clawed, perhaps if yours are still clawed then it does make a difference. The easy answer is to run a little set of tests.

BTW we do know that non-English or non-standard keyboards can cause problems but that doesn't seem to be the case here?

Mar 7, 2007, 5:17pm

No, my keyboard only speaks English! When I get home I will try them both ways (Caps and non-Caps). I am hoping it is that easy.

Mar 7, 2007, 7:18pm

All better! The Caps Lock was the answer.

35gtippitt Primeira Mensagem
Editado: Abr 19, 2007, 8:26pm

Esta mensagem foi removida pelo seu autor.

Abr 24, 2007, 7:26pm

Hi Folks,
I just got my kitty in the post its a 68-1966, initially it worked fine (I scanned a couple of books). Embodened I then declawed it and it has stopped working. That is to say my computer registers it and the light is on (it even goes into sleep mode) but nothing happens when I try to scan anything. I have checked that there is no lingering connection on the clipped leg and tried several different books and scanning techniques. Has anyone any ideas?

Abr 24, 2007, 9:29pm

Are you one hundred percent sure that you clipped the right leg?

And did all the parts stay in it during the declawing?

It sounds like you may have clipped the wrong leg.

Also there is a small lens that is partly loose you may have dropped it with out realizing it.

Editado: Abr 25, 2007, 12:05am

> #36
I've got the same model that you have (USB connection -- correct?) Mine would work maybe 1 out of 40 swipes until I both neutetred and declawed it. Now, my only excuse is tiny barcodes and poor scanning technique.

It sounds like you spayed and defanged rather than neutered and declawed it. Can you take a picture of your work? If so, post a message to my Profile page, include your email address and I'll email you. Then you can attach the image in your reply.


Abr 25, 2007, 5:31pm

Thanks all for your help. I had dropped the tiny lens! It's a bit too small for me to see but after scrabbling round in the carpet I found it and everything is working beautifully now.

Editado: Abr 25, 2007, 5:47pm

That's part of why LT works so well -- well-intentioned suggestions from well-meaning folks!

I'm glad it was a simple, low-tech solution.

Ago 19, 2007, 2:16pm

I have Windows XP on my machine. When I first plugged the cuecat in windows downloaded some software for it and put a cuecat icon with others at the bottom of the screen. Then I got updates for other software and loaded that.

Evidently that did something to cuecat because the cuecat icon disappeared and I haven't been able to get the cuecat to work. When I plug the cuecat in the light blinks but running it across a bar-code does nothing. I have never been able to load a book with cuecat.

Any suggestions?

Editado: Ago 19, 2007, 5:43pm

> 41 : xenchu : There is no software needed for the CueCat, most likely Windows just recognised a new USB device.

Download my CueCat guide and read that (link is in message 2 above). Probably all you need to do is hold the CueCat still with its nose down until the light stops flashing.

Ago 19, 2007, 7:16pm

Thanks, Greyhead, I got CueCat to work using NotePad. However, I can't get it to work copying directly into Add Books. At least it is working now.

Ago 20, 2007, 2:39am

If it works at all it should work on Add Books - do make sure that you are scanning an ISBN code - many mass market paperbacks have this inside the front cover and not on the back.

45LittleP3 Primeira Mensagem
Ago 24, 2007, 12:15pm

Greyhead - Thanks for creating the CueCat PDF guide. Your instructions were very clear and easy to follow. I successfully de-clawed my CueCat yesterday!

Ago 24, 2007, 1:20pm

Thanks for the thanks - much appreciated.

Set 9, 2007, 8:40pm

To avoid carting my upstairs books downstairs to my computer with its working cuecat and scanner (and then carting them back up again), my plan was to install a cuecat on my daughter's computer upstairs. The new cuecat didn't work upstairs; my old cuecat didn't work upstairs either.
The real clue was that the keyboard numeric keypad didn't work upstairs. The solution is to go to the Start menu, to Control Panel, to Accessibility, to Mouse, and clear the Use MouseKeys selection, and check to see if you can then use the numeric keypad.
If so, then check to see if the cuecat is able to scan.
Happily, this was the solution for my daughter's computer. Not only can I use the cuecat upstairs, now I can also use the keyboard numeric keypad for those books without barcodes.
Next I'll check to see if this helps me any on getting cuecat to work on my laptop. Enjoy!

48Skya Primeira Mensagem
Editado: Set 11, 2007, 12:29am

I'm having similar issues with the output from my cuecat not actually inputting the right ISBN. I'm using XP, and my keyboard is definitely English. I have noted an interesting thing though:

Cuecat outpt:

ISBN librarything looks up:

Numbers underneath the first part of the barcode and above the second part of the barcode:
0 7116200395 6 16073

it seems awfully serendipitous that the numbers it's outputting are the same as the 3rd through 13th numbers under the barcode.... any ideas?

edit figured it out, was scanning the wrong code. Paperback ISBNs, are on the inside of the book cover. *sigh*

Set 11, 2007, 2:12am

The reason for the connection is that LT doesn't chedck for valid ISBNs (for good reasons) it just chop off a few digits at either end and re-calculates the final check digit.

At present all ISBN-13s (those you see in barcodes) start with 978, some 979s to come in the future.

50fredalss Primeira Mensagem
Set 11, 2007, 10:09pm

Joining the league of those who can't get the cat to work. Have read all above, PDF's and tried numerous hard back and paperback books, in word, Text edit and at the LT add book page.

I'm getting nothing. I'm holding it touching the book, the cat's head down, red light on, sometimes it blinks. Flat bottom of scanner to my left moving scanner from right to left and left to right, nose/mouth of cat touching the book. I have done it fast, slow, medium. On hardcover, paperback with and without num lock on. I have a Mac PBG4, 10.4.8. I did a restart and still nada. I've tried to input on a blank text edit or Word doc and on the LT add book page. I am using Brit English keyboard and tried USA eng and it didn't work.
I'd really like to get this thing to work. In the time I have spent trouble shooting I could have hand entered over a hundred books, but as I have more than a thousand books, I'd like to get this to work.

Set 15, 2007, 1:42pm

It sounds like it should work. To find out what's wrong, start with the basics, before even using the cuecat.
Test this first. Go to LT add books, and make sure the cursor is flashing in the Search block (bordered in green). Make sure the radio button for is selected.
Type in an ISBN using your numeric pad (not the numbers above the alphabetic keys). Hit enter.
Did you get a successful lookup from If this step isn't successful, at least we have something to work with!

Set 19, 2007, 12:11am

Esta mensagem foi removida pelo seu autor.

Set 22, 2007, 5:14pm

Note that if the middle part of your scan on a clawed cuecat is:


Then you've scanned the wrong type of barcode. That's symptomatic of scanning a UPC barcode. When you scan an ISBN barcode, the middle chunk should be .cGen. or .cGf2. (there's another obscure thing you can sometimes get that also begins with .cG, but I can't remember what it is)

If the back of your book has a UPC symbol, look inside the front cover. That usually has a proper ISBN barcode.

54Redhead_El Primeira Mensagem
Dez 7, 2007, 7:34am

OK, I've done everything suggested and I'm at a loss.

My CueCat was working fine, scanned maybe 50 books. I took the laptop to another room and tried to scan a book, and nada. I had the cursor in the right place. The cuecat's nose was a steady red. I scanned and got a line of characters, and LT did not translate into a title. I've tried all the troubleshooting, triying number lock off and on, checking keyboard settings, testing on text editor. I have no idea why the cuecat has stopped working or more accurately, why LT can't translate the titles scanned. Is there something I've missed? Any advice would be much appreciated.


Dez 7, 2007, 8:24am

Looks like it got broken in the recent code changes - see this thread and this.

Dez 7, 2007, 8:39am

I figured that it made sense something happend on LT's end. Those two links gave me a message that the page could not be found -- is there anything I can do, or am I jsut SOL?

Dez 14, 2007, 8:35am

It worked, then you took it to another room and it didn't work. What happens if you go back to the first room and try some of the books it originally worked on? Do they work or not?
My CueCat is not having a problem with LT codes, so any LT problem is not universal.
Good luck getting this squared away. Having the CueCat makes things SO much easier!

Mar 28, 2008, 4:10am

Hi I am running vista on a laptop and have bought a cuecat.

My problem is that even though I've followed the advice above and make sure the cuecat shines red before scanning I get no result.

Most of the time in either notepad or library thing I don't even get a code at all, then one try in 50 I get this as a result " 5YBN6....................."

I've tried fast and slow, hold the cue cat differently and scanning inside covers, but no result.

Any help would be appreciated.

Mar 28, 2008, 7:10am

See the CueCat Guide on the wiki. If you sometimes get results then it's most likely that you haven't go the knack yet - maybe you aren't holding it nose down?

Maio 30, 2008, 10:44pm

Esta mensagem foi removida pelo seu autor.

Editado: Jul 6, 2008, 10:42pm

Hey everyone,

My CueCat has been working great from day one, but she's a heavy sleeper. I have never been able to wake her from one of her naps by any method other than unplugging and re-plugging her into the USB port. I've tried putting her nose down to a white piece of paper, to a shiny surface, even to a mirror. I can see the red flashing light, I've wiggled her around, but so far no luck. And, she does seem to fall asleep awfully fast - perhaps less than a minute. Not a big deal, but has any one else had this problem? I'd like to make sure she's ok and this isn't a symptom of some bigger health issues.



Jul 8, 2008, 5:53pm

Less than a minute is normal - I think it's about 30-45 seconds. But it's odd that she doesn't wake up nose-to-white - mine does very quickly. I don't know if a mirror would be better or worse for waking up. There may be something off in there - the light-detector is broken or shielded? Did you take her apart to neuter her, and if so did the nose bits all stay in exactly the right spots?

If she's working OK otherwise, it may not be worth your time and effort to try to fix it. Just her own personal quirk...

Jul 16, 2008, 12:52pm

Thanks for the reply jj. No, she is unchanged from the day we brought her home, all original parts, and no elective surgery so far. Like you say, it isn't a big deal, and I'm not worried.

Mar 1, 2009, 11:54am

just got my cuecat and it worked fine for about 30 books. I tried the capslock and number lock ideas and neither made a difference. I typed in the isbn on one of the books that didn't work, and the book came up.

to be clear--I'm getting the code but the book isn't being found.

I have a dell inspiron1525 laptop with Vista. I tried to check the keyboard setting but it looks like there is only but it does't say if it's QWERTY or not. I'm assuming it is because it's a Dell.

any suggestions?


Mar 1, 2009, 1:39pm

If you're getting the code, the CueCat is working. It's likely you're scanning a UPC barcode, which won't work. Some older paperbacks only have a UPC code on the back cover.

Mar 2, 2009, 4:37am

Yes - if the numbers under the barcode on the back don't start with 978 or don't match the numbers labeled ISBN (usually above the barcode), check the inside front cover. But you said you typed in the ISBN from a book where the scanning didn't work - did you type in the numbers directly under the barcode? Or did you get it from elsewhere?

If it worked for 30 books, it shouldn't be a keyboard problem. You're getting the scrambled code, right - the one that starts .C3n...? I can't test right now, but I'll try to work up some samples of a valid ISBN in CueCat scramble, and a valid UPC (that isn't an ISBN) in ditto. I'll have to do that in the morning, though. Can you post some of the codes you get - do some scanning into LT or Notebook and list them here?

Mar 11, 2009, 9:27am

I got my cuecat and was very excited. Because I have vision problems and seeing the little numbers to post books required using a magnifying glass, I thought the cuecat would be the answer to my problem. I have about four thousand books I want to enter both on LibraryThing and on Paperbackswap and Bookmooch. I have tried for the last two days...almost six hours and cannot get mine to work right. I did what was written above, opened Notepad and used the scanner but all I get are things like: C3nZC3nZC3n2Cxb0ENb6DxnY.fHmc.C3rYE3bYC3nWENP0. which LibraryThing doesn't seem to be able to translate. I tried opening up all of the search sites you have listed but none of them work. Since I am getting the code above, doesn't that mean the cuecat is working but not translating the information into something usable? I have now tried seventy two different books and haven't had one that popped up the correct information and added it to my library. I am NOT a computer or technical wizard and with my poor vision it is nearly impossible for me to do much modification to make it work. Can someone please tell me what I am doing wrong and how to get the cuecat to work correctly so I can get the books onto Bookmooch and Librarything and Paperbackswap? These aren't terribly old books and the lines I am scanning have an ISBN number under them. Is there a UPC to ISBN translator that I can try in case that is the problem? I went to Google and typed in cuecat but all the declawing and neutering information is Greek to me...can someone please help me with this problem?
Thank you,

Mar 11, 2009, 2:39pm

You are getting .C3nZC3nZC3n2Cxb0ENb6DxnY.fHmc.C3rYE3bYC3. periods at both ends. That does in fact work, it's

Guilt By Silence by Taylor Smith (2000), or
Economic Foundations for Pricing (Working Paper, Report No 83-106) by Thomas Nagle (1983).

CueCats are, by default, not "declawed." They produce that gibberish. LibraryThing reads that, however. To make it work on other sites, you need to do the "declawing" (Google for directions; they are fiddly).

Mar 12, 2009, 2:38am

So if you scan directly into the Add Books field, LT will read the gibberish your CueCat is putting out and should search it as an ISBN. It won't work in the search field, or anywhere but the Add Books field. Try it there and tell us if it works.

And as we mentioned in the other thread, some books have a UPC on the back cover rather than an ISBN (but Tim says your scan was a valid ISBN, so that's not it).

Editado: Abr 9, 2009, 5:50pm

I tried to use my CueCat for a compact disc recording. It didn't work. I've found articles about CueCats having been around since 2000. In one of the articles, it stated that they are capable of scanning CDs as well as books. Could the issue be through Library Thing? Is this site only for monographs?

Does any one have some information that would help me with this. I've got a a great big CD collection and it would be wonderful to use this tool for that.

Here's one of the articles I mentioned earlier.

Abr 9, 2009, 6:06pm

The *CueCat* can easily read UPC barcodes. However, LibraryThing is set up only to deal with ISBN barcodes (and a few other strange subsets, like Borders barcodes).

Many people have added CDs to their accounts, but they have probably done so using title or artist.

Abr 12, 2009, 1:47pm

Thank you!

Abr 13, 2009, 1:44am

Try searching a library. Our Amazon search is restricted to books. Our library searches cannot be.

Abr 27, 2009, 12:49am

I have read all of the above and tried all of the suggested tecniques, so am hoping someone has the secret!

My CueCat arrived today and appears live and well despite her trip to Australia! She is plugged in, my computer says she is there and working correctly. Her lights are on etc. I have tried scanning three recently purchased books - including one bought online from Amazon, in case she has trouble with an Aussie accent. I hope put Notepad under her nose, but she ignored it :(

I am running Vista on a Dell Latitude D820, without an external keyboard or mouse attached (they are installed, however, if that makes a difference, but they live in my office, not at home. They are your basic Microsoft wireless keyboard/mouse package)

I have tried by my preferred Google Chrome and IE (just in case she had a preference) and my cursor is indeed flashing in the Add Books search box. I manually entered the ISBN of one title and up it came. All three books have the ISBN printed above the bar code and none have bar codes anywhere but the back cover.

Is my Cat comatose? Jet lagged? Sulking?

I want to use her so much it hurts - please wave magic wand from afar!

Abr 27, 2009, 12:32pm

When you scan, are you getting anything? (scanning into Notepad, to start with). Is it totally blank or are you getting some characters?

If it's totally blank, which is what I'm getting from what you wrote - try again. The Cat is plugged in and the red light is blinking - put her nose down on something white/light (if the barcodes are in a little white box on an otherwise dark cover, sometimes the Cat doesn't wake up for the scan) until the red light goes solid. Scan slowly but without stopping over the barcode - it doesn't matter which direction you go, but start before the code and stop after, and don't shift angles or stop at all in the middle. Try going slower, and faster. Try it over and over - I've seen people say they take 10-40 scans to get a barcode the first few times. Eventually your hand will know how to do it and the scan will start working the first (or first few) times - assuming it is a timing matter. Oh yeah, make certain the Cat is nose-down square to the book cover - not skewed or slanted.

BTW - once you get the scanning working - make sure that the number printed _under_ the barcode matches the (one of the) ISBNs printed above. For recent books it should have the ISBN barcode either on the back or inside the front cover, so if it's not inside the front cover the one on the back should be right. But publishers can do some amazing things.

And I'll belt out my usual chorus - a declawed Cat is often better at scanning than a clawed one, and it's really not difficult to do.

Maio 3, 2009, 11:05pm

All I get is RSI from holding it :) No action in the notepad screen at all. It all looks wonderful, the light is on etc, but just no response from the computer :(

Do you think it is the Cat or the Computer??

Maio 3, 2009, 11:33pm

Arrrgh. Some people had problems with Vista computers, but generally it was another program coming up when they scanned with the Cat, not just silence from the Cat. I don't see any reason why it wouldn't work...which means I suspect you got a defective Cat. Sigh. You might email Tim (or Abby or somebody) - I know they've sent out new Cats when bad ones have arrived before. It's just such a long time waiting for it...sigh.

Maio 25, 2009, 10:53pm

Okay, I give. I've tried several suggestions above with no success. My cat was purring last time I used it (about a week ago) but now no results. I get a code in the add box but a message "nothing found, check your spelling." Keying in the ISBN produces the title though. This on many books tonight. I'm sad. Tech is exciting when it works, a drag when it doesn't.

Maio 27, 2009, 5:13am

Are you certain what you're scanning is the ISBN and not a UPC code? Does it start with 978? Try a book you successfully scanned in before and see if that works.

Jul 28, 2009, 11:35pm

I Scanned some books and the gibberish was not found in any typical library source.

Jul 29, 2009, 12:14am

Could you post a) the gibberish and b) the numbers from under the bar code you're scanning? I suspect what you're scanning isn't the ISBN but a UPC (sales) code - that's the most common error.

Set 12, 2009, 9:31pm

I received my Cue Cat way back when Radio Shack was giving them away free. It's never worked from day one. I plug it in to my USB port and I get a steady light and that's all it does. I try to scan and I get nothing. I have notepad open. I've also tried using an Open Office writer program just to check it that would work. I'm kinda upset. Ive been searching everywhere for answers on this thing. I would like to have a replacement, but I doubt that will happen. I really want the one I have to work. It's been sitting in my desk drawer for too long.

Set 13, 2009, 12:12am

Does it ever start flickering, if you leave it plugged in but not aimed at anything for a few minutes? Mine 'goes to sleep' that way, then wakes up when I point it at a white page (or my white desk, or whatever). Not that that's helpful, but if it doesn't even do that you may have gotten a defective one from the start.

Is it USB or are you using a USB translator on a PS2 plug? As I understand it, normal PS2-to-USB converters don't work, you need one that does something extra. I have one PS2 Cat and have had three USB ones (one I still have and use, two I've passed on), and I have a lot more trouble with the PS2 Cat than the USB ones.

Um...I think I've run out of suggestions. It's so frustrating when it just sits there and does nothing...

Abr 30, 2010, 12:05am

Morning all,

we got our cat from LT a couple months ago. we haven't declawed it, and for the most part dont have any real issues getting it to read barcodes into LT.
Our problem - its comatose. the ONLY way to wake this cat up is unplug it from the USB port and plug it back in. scan a book, and hope it doesnt go back to sleep before scaning the next one.
Anyone have any idea what we can do to fix this problem? its pretty annoying, and renders it close to useless. beth manages out LT on her PC (not a laptop) and its hard to get to where the cable plugs in.

Abr 30, 2010, 12:37am

Afraid not. Others - at least two that I can recall - have mentioned the same problem, and as far as I remember there was no solution. A workaround for your situation might be to get a USB hub so the Cat can plug in on top of the desk - they come really cheap. But it's only a workaround.

Jan 30, 2011, 11:59pm

I have an undeclawed CueCat. In theory, I love it. When it works, I get so excited! But, sadly, this is almost never. It mostly doesn't wake up unless I unplug and replug. It takes about ten swipes to finally read the ISBN. And, worst of all, 99% of the time, the ISBN is either not found, or finds wildly incorrect books. I've verified that I'm using ISBNs, not UPC codes. I can't turn on the number lock key, since my laptop doesn't have a separate number pad. I'm using a USA-english QWERTY keyboard. Should I replace my CueCat, or try declawing it? I'm a little hesitant because I'm afraid I'll break it....

Jan 31, 2011, 2:43am

Decided to declaw and finally found directions that fit my particular CueCat (the USB type, model k023a055, which is different from most of the directions on the net which seem to be for the non-USB Cat). You can find them at right now. Anyway, I'm proud to announce a successful operation! I have never, ever, fiddled with the inside of a computer part before, so I had some trouble figuring out how to lift the "pin", but the answer turned out to be: Poke it a lot with the point of your exacto knife, being careful not to run said knife into your hand, and when it seems mostly chipped off (but the Cat still reads gibberish), use a sewing needle to pry at it until it actually pops up. The Cat has now read several titles properly!

Jan 31, 2011, 8:22pm

Excellent! It really is easier than it looks - my first declawing operation was a very scary venture, but it worked so well that I've done 3-4 more with few worries.

BTW - I don't know if it would have helped, but most laptops without a separate number pad have a 'hidden' one on some of the letter keys (usually a square from Y or U in the upper left) and a function key that acts as a numlock to turn on that 'number pad'.

That aside - yes, in my experience a declawed Cat works much better at reading the codes, so it's worthwhile doing the operation even if the clawed Cat is reasonably functional.

Editado: Jul 9, 2011, 5:49pm

I am having the exact same problem as post #61. Cue cat doesn't want to "wake up" even after holding its nose down on bright white paper for a minute. Could this be a defective device? In my case it is quite annoying because I am cataloging an older collection. Only about half the books have bar codes so every other time I want to scan I have to unplug & re-plug in...

Jul 9, 2011, 10:00pm

I'm afraid it may be. There are several other posts in this thread with that problem, and none except _possibly_ berry25 (in Msg 86 and 87) have found a solution. Berry25, did the declawing help with the Cat not waking up as well?

You might try the declawing - as I say (frequently) above, it's not all that difficult and it does make the Cat easier to use. Or return the Cat and get a new one - see if it is a defective device. Or, last resort if you really don't want to do either of the others - stack up a bunch of books with bar codes and do them in one group so you don't have to keep switching - yes, switching around is a real pain even without the unplug-and-plug step.

Out 1, 2011, 6:34am

I just got my cuecat off of LT in the mail. I opened it up, declawed it (I've been swapping computer hardware for years so this was nothing for me ;), and tried it.

I'm also getting nothing. The red light blinks/wakes up as described. I hold it per all instructions above, with an empty notepad open and cursor set in it and the number pad on.

And: nothing.

I've tried fast, medium, and slow; turning the book to move forward/away; right on the book and just above the surface; big and small UPCs; on a paperback, hardback, and the box of chocolate sitting on my desk; making sure it has a nice lead-in/lead-out space on either side.

And over and over and over: And it gives me nothing. Is this some Win7 thing? (I'ts listed as a keyboard, but as a generic "keyboard" (not a "cuecat" or anything).

Any help?

Out 2, 2011, 1:54am

Very frustrating, I know. There are basically two possibilities: you're not doing it exactly right (and sometimes it's _very_ picky!) or the Cat is defective. Take a look at this thread - - it's got a little more detail including a picture, and reports from someone who was getting nothing and finally figured out the trick. Keep trying, is all the advice I can give.

I've used my Cat frequently on a Win7 laptop - it's fine. It's possible, of course, that you've got some different configuration that interferes - but I'm not aware of any. And yes, it gets listed as a generic keyboard - an "HID keyboard device" - on my computer.

Fev 27, 2013, 8:47am

I've been using my Cue Cat for about a year now and it has always worked just fine, but today it stopped working. The red light doesn't come on anymore. Any ideas?

Fev 27, 2013, 5:24pm

No red light means no power, somehow. Start with the obvious - is it properly plugged in, and do other things (USB thumbdrive?) work in that USB port? If so, is the cord frayed or stretched at all? If not, or not're probably looking at damage inside, and unless it's blatantly obvious what's wrong when you open it up, I have no idea. Honestly, it would probably be simpler and cheaper to just buy a new one than to try to fix yours if the problem is not obvious. But if you're comfortable with electronic work, or know someone who is, you could try figuring out what's wrong and fixing it. Probably the same if the cord is damaged - you could try splicing on a new cord, but the splice would be a permanent weak point; or replacing the cord from where it connects inside the Cat, but you're back to (admittedly, reasonably simple) electronic work.

Jul 17, 2013, 4:05am

Thanks all for the helpful conversations, I have a declawed and much improved Cat, my first ever hardware modification! The hardest bit was getting one of the screws out...

Jul 19, 2013, 1:39am

Glad to hear it! Yeah, those little screws were a pain...

Jul 19, 2013, 7:54am

I have a Cuecat but have never used it ... preferring to manually input the ISBNs.

However, I've just signed up for another service, for which I'm considering inputting my extensive CD/Album library ... would the "unclawed" Cuecat work for scanning those bar codes, or would I need to do that for this project as well?

Jul 19, 2013, 9:29am

In theory, yes, as the CueCat can read UPC-A barcodes (12 digits). I seem to have misplaced my CueCat, so I can't actually test it for you.

Jul 19, 2013, 2:28pm

I've been using mine (modified) to scan food and so on - yes, it works fine. In fact, an unmodified CueCat will scan a bar code and output _something_ - but unless you've modified it or the other project has a Cat reader (the way LT does - scan with an unmodified Cat into the Add Books search box and it reads it as an ISBN), you'll have to have some way to translate the scan output. Modifying it is far simpler, I think.