ps/2 cue cat driver?

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

ps/2 cue cat driver?

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1ginskye Primeira Mensagem
Nov 3, 2006, 7:03pm

Does anyone have the driver for the ps/2 cuecat? None of the download links at download.com appear to be active.

Thanks!

2legallypuzzled
Nov 3, 2006, 7:17pm

Are you sure you need one? It should work "automagically."

If you do need one, try here:
http://www.logorrhea.com/cuecat/mirrors.html
or
http://downloads.zdnet.co.uk/0,1000000375,39047906s,00.htm

3pdxwoman
Nov 3, 2006, 8:50pm

Both of these sites redirect to www.666pack.org which doesn't seem to be up and running.

4chrisgann
Nov 3, 2006, 9:53pm

I had posted this link when we made the 'cat stuff public, so it's probably been buried for a long time now!

Try blort's list of drivers.

[c]

5legallypuzzled
Nov 4, 2006, 9:34am

> 3

You might want to scan your computer for viruses. The drivers downloaded fine for me.

Online, you can try
http://housecall.trendmicro.com/

6komitissa Primeira Mensagem
Nov 29, 2006, 6:01pm

Do you still need drivers? I just found my cue cat (also a PS/2) and the CD was with it .

7stufff Primeira Mensagem
Dez 8, 2006, 7:56pm

I can confirm that the drivers at

http://www.logorrhea.com/cuecat/mirrors.html or
http://downloads.zdnet.co.uk/0,1000000375,39047906s,00.htm
which both point to http://666pack.org/cuecat/drivers/Your_CueCat_Driver_0.90_Win2k.zip

are not available for download. In fact, 666pack.org does not work at all. It isn't a virus issue, the site is no longer around.

I have read in several places that drivers are not needed for the USB :CueCat, but they are needed for the PS/2 one. I've also read that the software disk that came from it will not work, and having that disk myself, I can confirm that I have tried it and it does not work.

Blort's list does not appear to contain anything helpful either. There are :CueCat drivers for linux and :CueCat programs for Windows, but no :CueCat drivers for Windows 2000/XP

9lbgtrc Primeira Mensagem
Dez 21, 2006, 2:37pm

I just hooked up a PS/2 Cue:Cat that had been sitting in my basement for years to an old Dell P3 in the office (old hardware but current version of XP) and it works fine. At first I thought the :Cat didn't work at all, but then I realized I have to move the :Cat at pretty high speed, literally swipe it, over the barcode or it doesn't do anything. I didn't install drivers or twiddle with software, it simply works. Meow!

10GreyHead
Dez 22, 2006, 2:56am

Excellent - that's good to know. I knew it worked OK with a USB :CueCat and was beginning to suspect that the PS/2 XP version was OK too.

I'm currently updating my :CueCat user notes - the old version is a pdf file here. Probably a bit late for you now but has some pictures of scanning and finding your 'rhythm'.

11toothdoc Primeira Mensagem
Jan 14, 2007, 7:35pm

Thanks Grey -- that was very helpful. My new Cue Cat works perfectly. :o)

12GreyHead
Jan 15, 2007, 4:11am

Finally got round to updating the LibraryThing info in the doc & adding a section on finding the right barcode, etc.

Updated latest version is here.

13alfredd
Jun 4, 2009, 12:54am

No drivers were needed for my PS2 CueCat - and it worked fine on both Windows XP and Linux.

The reason is that bar code scanners simply work like a keyboard. (or at least every one I've installed.)

The CueCat will send data to your word processor or other application. You can test it on Notepad.

The main issue with the Cue Cat is that it sends encrypted (non-standard) data but LT decodes that.

Here, I will give you an example:
.BM5UBM5UBM5UBM5UBM5UBM5U.cGf2.ENr7CNz6D3fZCxjWCNzXDhP2.

14CaitlinCake
Abr 22, 2014, 4:43pm

I know this topic is ancient but I was having the same problem with a PS/2 CueCat and I thought it was just a windows 7 thing. I was using a usb Keyboard and windows wouldn't recognize a PS/2 keyboard (the CueCat), so I just went to the thrift store, bought a PS/2 keyboard, plugged it into the CueCat's PS/2 connection and viola! The PS/2 CueCat works perfectly. Hope that helps anyone having this same problem and seeing as this is the first result that comes up when I searched "CueCat PS/2 windows 7" maybe some people are still coming to this thread.

The short version:
PS/2 CueCat not working on windows 7? Try using a PS/2 keyboard.