Macbook: help. cuecat does not work

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

Macbook: help. cuecat does not work

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

1artlibrarian
Dez 26, 2008, 8:55pm

Hi,
I followed all the directions and my newly arrived cuecat does not work. I purchased a macbook about a year ago, I'm not sure which version of operating system I have.
Does anybody else have a macbook?

2blondierocket
Dez 28, 2008, 3:25pm

I'm in the same situation. Just got by cue cat and have a macbook but nothing seems to be working.

3jjmcgaffey
Jan 7, 2009, 6:24pm

Define 'not working'. When you plug your CueCat into a USB slot, do you get a red light coming out the nose? Does said red light start blinking after a while, then go back to solid if you hold the Cat with the light shining on a white surface? If so, the Cat itself is functioning, the problem is with an interface; if not, you got broken Cats and need to return them and get new ones.

Assuming red lights - if you open a text editor (I think the default is TextEdit for Mac OS X - don't use Word or anything complicated), click in it and scan a bar code, do you get anything? You should get some scrambled letters - something like .C3nZC3nZC3n2CNT3ENfYDxnY.cGen.ENr7C3j6E.... Do you get: nothing at all, a popup asking about something else (a camera is one possibility), numbers, or the scrambled letters? Or something else?

Nothing: Is NumLock on? If it's off, you're sending cursor signals which won't print anything.
Popup: um...the best solution I've seen for this is neutering - the codes the Cat sends when un-neutered sometimes trigger another program
Numbers: You have a neutered Cat - and I have no idea what the problem is, if you can get numbers NumLock is on and all the other standard problems don't affect a neutered Cat.
Scrambled letters (but LT isn't finding codes): are you using US-default keyboards? Is NumLock on? CapsLock off? This is how an un-neutered Cat should work, so either the wrong letters are coming up (caused by a non-US-Standard keyboard layout) or you're scanning the wrong thing (the bar code on the back is sometimes not the ISBN - the correct bar code is inside the front cover). But since you say it doesn't work at all, I suspect you're not getting this far.

Please do post some more details, both of you. The CueCat is a wonderful object once you get it working, I'd like to help.

4hankr
Jan 11, 2009, 9:04pm

Ah, when did they start putting ISBNs inside the front cover?

Finding that, it works for me -- Mac OSX 10.4.11, Mini.
I was using the big obvious bar code on the outside of the first two books I tried.

One, a newer one, does have a barcode inside -- that works.
The other, older, has only the outside back cover bar code -- and does not.

Sigh. Most of the books I'd hoped to catalog are too old to have this inside-front-cover novelty. Oh well.

5jjmcgaffey
Jan 12, 2009, 3:47am

As I said in the other thread - some books have ISBNs on the back, some don't. If the number under the bar code starts with 97 (978 or 979), it's the ISBN. For quite a while, that's what was on the back. Then somebody decided to put something different there (UPC) and now some publishers have the ISBN in both, some only on the back, and some only inside the front. Silly. But entering via scanned ISBN is so much faster that it's worth checking first the back and then inside the front.

On the other hand, the ISBN is usually listed with the back bar code even if it's not barcoded. My 10-number (number-pad) typing has improved tremendously with LT, even with my CueCat available...

6libraryladyanne
Nov 23, 2009, 8:07pm

I have a MacBook but am not very familiar with Mac's. I have the CueCat and it comes on and makes the "gibberish" in the search box and searches and then on the added side it says

search elsewhere | library searching tips
CueCat entry: 0345483820.
Library search took 0.0949 seconds

Page rendered in 0.128 seconds

The CueCatentry number is the barcode but it doesn't actually add it to my list.

I can copy and paste the number and then get the book but that doesn't seem like that should be the way it works.

Any suggestions would be appreciated.
Thank you

Anne

7libraryladyanne
Nov 23, 2009, 8:22pm

I found that I did not have the Amazon button highlighted, once I did that it worked great. Anne

8rosalita
Dez 8, 2009, 7:25pm

>6 libraryladyanne: & 7 Yes, I just got a CueCat today, and quickly learned by trial and error to check which database I was searching before running the Cat's nose over the ISBN. I'm impressed with how well it works — great incentive to get some more books scanned in!

9Sherall
Mar 29, 2010, 10:23pm

What is the Amazon button? I'm having trouble with the MacBookPro 10.6.2. The cat works on my IMac 10.6.2 but the MacBook doesn't have a NumLock on it so I don't know if I'll get it to work. Am also working wirelessly - is that the problem also?

Thanks, Sherall

10jjmcgaffey
Editado: Mar 30, 2010, 5:22am

9> Wireless shouldn't be any problem - I've used a CueCat on a wireless netbook frequently. Lack of numlock may be more of a problem. The Amazon button is the radio button labeled Amazon.com (or .co.uk, or whatever) on the Add Books page in the Search Where? section (under your collections). Though you can search with the CueCat in any source - I use it with Library of Congress, among others.

ETA - um, though my Cat is neutered. I don't know if LT's Cat decoder transmits the right thing to LoC, though I would expect it would.

11marshavaughn
Abr 4, 2012, 9:34pm

I'm having a similar problem. I have a Macbook (OS 10.6.8). At first the "keyboard wasn't recognized." Now I just get a blinking red light for over 10 minutes.

12jjmcgaffey
Abr 5, 2012, 11:58pm

A blinking red light on the Cat? If you put it nose-down on a light surface (white paper is ideal), does the light turn solid? If so, try scanning a barcode - as I said above, start with TextEdit or something similar, a simple text program, and see what, if anything, you get from scanning a bar code. If you get the scrambled letters/numbers, like the code I listed in Msg 3, try putting the cursor into the Add Books search page and scanning - see if you get the book. If you get nothing, there might be a problem - post some more details (a step-by-step of what you're doing). I know people who have Macbooks have successfully used CueCats, so whatever the difficulty is it's not insuperable.

13Lena_and_Shanil
Abr 7, 2012, 11:37pm

I am having similar issues, I start with the flashing red light, hold my cute cat down on paper until I get a solid red light, scan over ISBN and get nothing in TextEdit.

14jjmcgaffey
Abr 8, 2012, 2:22am

It takes a while to figure out exactly how to scan - at least, it took me a while. When I first got my Cat, I was getting maybe one scan out of 20 or so passes. Now I miss maybe one scan in 20 passes and have to re-scan. Try it a few times - hold the Cat so that it's nose-down on the bar code, straight down (not tilted in any direction). Make sure the Cat's paws are parallel to the bars of the barcode - you scan the Cat up and down, not side to side on the code. Try it slower than you're doing it - or if you're going really slow, try faster. Keep your speed even - don't speed up or slow down as you go. Make sure you start beyond the code, not within it - preferably in a white or light space (some books have the code in a little box and the rest of the cover is dark. Don't start with one of those - pick one where the code is on a pale surface, and start swiping on the plain surface).

This is one of those things that once you get it, or if you can get someone who knows how to show you, it's really easy. But it's _hard_ to figure out the exact right way to do it, without being shown. Hmmm...I wonder if there's a YouTube video for scanning with the Cat?

And by the way - as I said, it took me a long time to figure out my Cat. But when I declawed it, scanning became _much_ easier. The operation is really not complicated, and the results are great - not only easier scanning (and it can get codes it used to fail on - smaller, blurry, or in a small light space), but you've got a bar code reader that will work anywhere, not just in LT. Try it! There's instructions linked through the FAQ on this group's page.

15TheRoseArtMuseum
Abr 20, 2012, 3:26pm

Hey there, writing from the Rose Art Museum. We just got our cuecat - we're working mainly on Macs...we plugged in our cat and there's no blinking. The nose goes red and stays red. It won't recognize my keyboard on one computer, on another it recognizes but we can't get anything to show up when we try scanning. We're poring over all the discussions and it seems we may have a broken cat? We appreciate your help!

16jjmcgaffey
Abr 20, 2012, 7:21pm

It should be solid red when you try to scan - the blinking is when it's 'asleep'. People have mentioned that their cats sometimes go to sleep too soon or too strongly, but I don't think anyone's mentioned one where it doesn't sleep! If you leave it alone for 2-3 minutes, is it still shining red?

When I plug my Cat in (to my Windows computers), I get the USB bleep but it doesn't show up as anything - as a keyboard or whatever. I'm not quite sure what you mean by 'it won't recognize my keyboard'.

The one that looks like it's working but you don't get anything - have you tried all the tips above about fast, slow, holding it straight, etc? And have you tried scanning into a text program rather than onto LT?

And I repeat my suggestion to modify the Cat; it really does solve a lot of problems. Beyond that...I just don't know.

17gretuccia
Fev 11, 2016, 3:34pm

I'm puzzled by the CueCat directions that say that NumLock key must be on for the Cue Cat to work. Yet this is what I find when researching this:

Note: Apple computer keyboards and keyboards without numeric keypads do not have a Num Lock key.

So where does that leave us? My CueCat is not registering any numbers, or gibberish.

18gretuccia
Fev 11, 2016, 3:57pm

OK, got it to work. Not sure how!! But all good.

19leilasol
Mar 15, 2016, 4:24pm

I have macbook air and I have no idea where is the NumLock button (or the key I should use in such a case!)

Any idea?

20leilasol
Mar 15, 2016, 4:53pm

Mine goes blinking after a while and when I hold it in front of a white surface (a white piece of paper or a book barcode) it does not get solid! how long should I hold it?

21jjmcgaffey
Mar 23, 2016, 1:29am

It should go solid almost immediately. The idea is to put it so that the red light reflects back up into the nose - then it realizes you want to scan and (it's supposed to) wake up. If it doesn't go solid, it won't scan - if it won't go at all, you may have a defective Cat and need to replace it.

I'm not sure you need the NumLock button for a Mac. For a test, open up TextEdit and hit Return a bunch of times. Go to the middle of the page (so there's a bunch of returns both above and below the line you're on) and hit Space a bunch of times. Then try to scan. If the cursor goes wandering all over the page, you do need NumLock and we'll have to try to figure something out - the Cat is passing cursor codes instead of numbers/letters. If it sits in one place and produces nothing at all, something's wrong - again, it needs to be solid to scan, so if it's not doing that that needs to be fixed (or replaced) before you can move on to the next step.

22Helenix134
Nov 27, 2017, 6:00pm

My CueCat will not produce any text (gibberish or not).
I am running Win 7 and the CueCat is recognised as a USB Input Device and shows up on Device Manager. It has installed as Ready to Use

I have an Apple keyboard and the number pad produces numbers (not cursor movements) so I presume Number lock is on (there is a toggle button just above the 7 on the number pad.
The red light is blinking on the CueCat and goes solid red when I hold it against a surface.

I found replies 5 and 14 helpful and am trying to scan a barcode on the white back of a paperback with a number starting 978 (above it the ISBN shows all the numbers which follow 978 underneath).

I am not sure what reply 14 means by "you scan the Cat up and down, not side to side on the code" - I have tried moving the CueCat from left to right and from right to left along the bar code (as shown in GreyHead's CueCat Guide).
I have put the cursor into a new Notepad window before activating the CueCat, but nothing whatever appears in the text window when I move the CueCat over the barcode.

I have also tried scanning with the cursor in the Add Books position in LibraryThing, but nothing appears.

Does anyone know what I am doing wrong please?

Most of my books are quite old and have the ISBN on the back (many of them in a small white box) - does this mean that CueCat will not work for them (see reply 4), if I get it to work at all?

Thank you
Helenix134

23Helenix134
Nov 27, 2017, 6:46pm

PS
I have looked at some other threads, and have tried the CueCat on a book with a larger barcode (which happens to be on a yellow background). I managed to get output to Notepad twice, it seemed to be when I held the CueCat very lightly and did not press down on the page. However, I could not get output into LibraryThing, and now I cannot get it to work in Notepad again.
(When I copied and pasted the ISBN which it had managed to read from Notepad into LibraryThing it found the correct book)

I have since managed to get one barcode directly into LibraryThing, but most of the time there is no output.
I am not sure what I am doing wrong (or, occasionally, right!)

24jjmcgaffey
Editado: Nov 28, 2017, 2:29pm

Sounds to me like it's a speed/pressure and possibly direction thing - which is something you learn by doing. Since you have gotten output a few times, the Cat is working just fine with your computer - numlock is fine, etc.

Up and down - I meant, the Cat's head and paws are parallel to the bars, rather than being set across them - the top of the Cat is towards either the spine or the open side, not the top (or bottom) of the book. Left to right or right to left don't make any difference. Again, you've gotten it to work sometimes, so you're doing that right - though one thing that might be causing problems is if you're (sometimes) holding the Cat slightly skewed to the bar code. As straight as possible, hold it lightly on the page (or even just barely above the page), move at the right speed (not one fast swipe, but not creeping over the bar code either).

It's perfectly capable of reading 99% of bar codes in a little box on the back of the book - a few are either too small, or damaged (scratched or whatever) and it can't handle that. But you might try checking inside the front cover and if there's a barcode there (not the short/long bars, but a normal one with thick/thin bars), try scanning that instead.

Beyond that, all I can say is keep trying. As I said in >14 jjmcgaffey:, when I started I was getting maybe one scan in 20; it took a while, but finally it clicked for me and now I can scan just about every time.