CueCat put down??

DiscussãoCueCat questions and help

Aderi ao LibraryThing para poder publicar.

CueCat put down??

Este tópico está presentemente marcado como "adormecido"—a última mensagem tem mais de 90 dias. Pode acordar o tópico publicando uma resposta.

Fev 12, 2009, 5:38pm

I've had my cuecat for a few months now and used it to enter 700 or so books with no problem. I hadn't used it for a few weeks and then tried to enter a few books and it wouldn't work. I've tried several times, on different days. I've tried unplugging it, scanning different books, and nothing. It won't work :( Anyone else have this problem?

As an aside, I did notice once or twice that CutCat had fallen off the shelf against something and thus had been wide awake for awhile (never more than maybe 20 minutes). Could that have done something?

Fev 14, 2009, 8:22pm

Being awake shouldn't be a problem - falling off a shelf might (there are small components inside - but they should be tightly held if the Cat is firmly fastened together). How not working? No red light, red light doesn't go solid (stays blinking), scan (with solid red light) doesn't produce anything, produces incorrect data? Is your Cat declawed or does it still give the scrambled data (.Ce5as...)? I haven't run into this problem, but I'll try to help if you can give me a bit more data.

Fev 14, 2009, 8:28pm

Its not declawed (i'm not brave enough to attempt it!). My cat didn't really fall off, more like slid down, as best I can tell. And it was a short fall onto carpet, at any rate.

The light works like it is supposed to, blinks asleep and is solid when I wake it up, but nothing happens when I try to scan. And I'm positive that I'm using it the same way I did before. I even tried using books I'd already scanned to be sure that it was a good barcode. Its starting drive me nuts since I bring new books in just about every week!

Fev 16, 2009, 2:44am

Huh. If you're getting the light but not a scan...I really don't know, especially if you're sure you're scanning the same way (in terms of holding the Cat, speed, etc). The only thing I can think of is, did you install any new software in those weeks the Cat was unused? A clawed Cat issues a control code (I believe it's equivalent to Alt-F10) and if that is a shortcut key for some program, it might be short-circuiting the scan. Do you have (or have access to) another computer you can try it out on? That would be a test whether it's the Cat or the computer that's the problem.

Declawing really isn't hard - scary, especially when the knife slips and you nick a different leg, but unless you manage to cut through the wrong leg (not an easy error to make), it won't go wrong. And the Cat becomes much more useful that way - I scan lots of things (food, mostly - I've got a kitchen inventory going). I really recommend the declawing. Particularly if the Cat is not going to work as is. Good luck!

Fev 17, 2009, 10:45am

No new programs...I guess I'll play around with it some more this afternoon...maybe get up the courage to declaw him. Thanks for the suggestions!

Fev 17, 2009, 11:19am

My first CueCat actually had a 'guts' problem. The cover that forms the 'tunnel' from the LED to the 'mouth' was not in its proper place, causing light to scatter. End result -- maybe one in 40 scans was successful. Abbey sent me a second one and it was on that day, after the new cat (CueCat) arrived, that I discovered the problem.

I declawed (and neutered) the new cat (CueCat) in all of five minutes and I rarely need to scan a barcode more than once anymore. I used a pair of fingernail scissors, and followed the instruction in Wikipedia.

Fev 19, 2009, 2:30am

Huh, yeah, fingernail scissors would work. I looked around and the only scissors I had small and sharp enough to get in there were my good embroidery ones - so I used an X-Acto knife. Worked fine, though as I said the pins on either side are a bit nicked. If I do another one, I think I'll get some fingernail scissors (I've done 3 so far).

Fev 28, 2009, 7:52pm

well, I opened up the cat and made sure everything was solidly in place. Then I declawed it (figured, since its not working anyways, it couldn't hurt) and its still not working! Not sure what happened, but it looks like I'll have to get a new one :(

Mar 2, 2009, 4:40am

Very odd. Better luck with the new one!